Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Joomfish Router not working correctly with Joomsef
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Joomfish Router not working correctly with Joomsef

Joomfish Router not working correctly with Joomsef 11 years, 9 months ago #32117

I have a problem with the language switcher on Artio Joomsef. Whenever Joomsef is enabled (JFRouter plugin is switched on and the prefixes are set to "en" "es" "de") the language swicher on the homepage is not working correctly:

It does not switch the languages. www.homeonearth.com/

www.homeonearth.com/en does work (in the sense that it switches to english) put puts me back on the www.homeonearth.com/ mainsite.

When I switch of the JfRouter to let Joomsef do all the work then it does not translate the main menue all the sudden: www.homeonearth.com/de/news/blog ... this renders with english menue and some bad template in the content section.

Please help me, I can give you the access data for the site, there are so many options and so many things one can do wrong that I am not sure if I can do it all by myself.
The topic has been locked.

Re: Joomfish Router not working correctly with Joomsef 11 years, 9 months ago #32148

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
What versions of JoomFish, Joomla and JoomSEF do you use? There's maybe some incompatibility, so we'll need to test it.

We can check your website directly (with access credentials) as a paid service. See: www.artio.net/e-shop/support-services/joomla-related-support-1h
ARTIO Support Team
Last Edit: 11 years, 9 months ago by dajo.
The topic has been locked.

Re: Joomfish Router not working correctly with Joomsef 11 years, 9 months ago #32169

Thank you for your answer,
it is Joom!Fish Version V2.1.7 (Dafad)

As for the advanced support, I will talk to my customers. Thank you again for looking into it!
The topic has been locked.

Re: Joomfish Router not working correctly with Joomsef 11 years, 9 months ago #32190

  • dajo
  • OFFLINE
  • Posts: 5069
Thank you, we'll test it and let you know.
ARTIO Support Team
The topic has been locked.

Re: Joomfish Router not working correctly with Joomsef 11 years, 9 months ago #32230

Anything new?

I switched of JoomSef for now and that (or taking 404Sef into consideration) will be our last resort if we cannot figure out what the problem is.

Thank you for your support
The topic has been locked.

Re: Joomfish Router not working correctly with Joomsef 11 years, 9 months ago #32242

  • dajo
  • OFFLINE
  • Posts: 5069
I'm sorry, we haven't got to testing it yet.

Basically the settings we usually use are:
- disable Jfrouter plugin
- make sure ARTIO JoomSEF plugin is ordered as the first one of system plugins
- make sure "Always use language" option is enabled in JoomSEF's Configuration on the JoomFish tab
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný