Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Menu Association do not work with Joomla 3.3.1
(1 viewing) (1) Guest
Requests for new JoomSEF extensions. If you want better SEO options for your favourite component, which has no JoomSEF extension available yet, leave a message here.
  • Page:
  • 1

TOPIC: Menu Association do not work with Joomla 3.3.1

Menu Association do not work with Joomla 3.3.1 5 years, 10 months ago #45198

Hi,
I've recently updated my joomla site to the latest version 3.3.1 and JoomSEF to 4.5.2 but seems that the menu association using multilanguage site do not work anymore. When I switch the language from Italian to english I'm redirect to the English home page and not to the same english page.

Is a bug?

Thanks in adv.
Last Edit: 5 years, 10 months ago by ecquadro.
The topic has been locked.

Re: Menu Association do not work with Joomla 3.3.1 5 years, 10 months ago #45201

  • dajo
  • NOW ONLINE
  • Posts: 5070
Hi,

Menu associations are not currently supported in JoomSEF 4 on Joomla 3.x. You can use the plugin developed by one of our users to achieve this functionality:
bitbucket.org/mediahof/joomla-plugin-sys...nguage-fix/downloads
ARTIO Support Team
The topic has been locked.

Re: Menu Association do not work with Joomla 3.3.1 5 years, 9 months ago #45463

Hi,
I've installed the recommended plugin
bitbucket.org/mediahof/joomla-plugin-sys...nguage-fix/downloads

but i'm not able to find the way to resolve the problem,
what I've to do?

Thanks a lot :)
The topic has been locked.

Re: Menu Association do not work with Joomla 3.3.1 5 years, 9 months ago #45468

  • mitk
  • OFFLINE
  • Posts: 696
Hello,

please, check if plugin is turn on and check if Menu Associations (Global Configuration --> Language) is swiched on as well.
If it will still not work, then, please, contact author of plugin.
ARTIO Support Team
The topic has been locked.

Re: Menu Association do not work with Joomla 3.3.1 5 years, 9 months ago #45469

Wonderful, it works perfectly!
I forgot to turn on the plugin :)

Many thanks!
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný