Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Filter system variables, prob. with Jcomments
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Filter system variables, prob. with Jcomments

Filter system variables, prob. with Jcomments 9 years, 9 months ago #12831

Hi All,
I have installed the new version of Artio JoomSEF 3.6.5, and i use too the JComments Component under the content´s.

The problem is when i click to add new comment the Ajax not working and the form not open.

I used the firebug and i detect that appear a error 404:
mydomain/index.php?option=com_jcomments&...;tmpl=componenten-GB 404 NOT FOUND

POSSIBLE SOLUCTION:

When use the JComments Component with Artio Joomsef 3.6.5
we need to change on Components > Configuration > Advanced
Filter system variables: Change to NO

I don't know if i change this option, it appear other problems. I hope no :)

Thanks
Bruno Azevedo

Re:Filter system variables, prob. with Jcomments 9 years, 9 months ago #12836

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

The en-GB at the end of the URL suggests that the JComments component probably does not support SEF correctly and creates the URLs in a strange way. Anyway, disabling the Filter system variables option won't cause any other problem.

Best regards,
ARTIO Support Team
ARTIO Support Team

Re:Filter system variables, prob. with Jcomments 9 years, 9 months ago #12838

Hi david,

Thanks for answer .

I will insert the same post in the Jcomments Forum to view if they have any opinion.

Re:Filter system variables, prob. with Jcomments 9 years, 8 months ago #13277

Last Edit: 9 years, 8 months ago by sambino.
  • Page:
  • 1
Přihlášení uživatele Prázdný