Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

after installtion is not working
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: after installtion is not working

after installtion is not working 14 years, 7 months ago #8665

  • awlfm
  • OFFLINE
  • Posts: 36
i using the sef 3.4.2 and sef extesion for virtuemart version 2.06





i already active the sef link but ome seem error. kindly refer above picture!
is it my setting wrong.

hope can replay as soon as possible
Last Edit: 14 years, 7 months ago by awlfm. Reason: picture link
The topic has been locked.

Re:after installtion is not working 14 years, 7 months ago #8681

  • jaku
Hi,
the main Joomla settings seem to be okay.
But you do not write what is the problem? If you mean the different icons, then please read about the duplicates management in at JoomSEF Features in Detail.
The topic has been locked.

Re:after installtion is not working 14 years, 7 months ago #8703

  • awlfm
  • OFFLINE
  • Posts: 36
when i click product detail it not able show it, it still remain the web page there! is it can pm you the link?
Last Edit: 14 years, 7 months ago by awlfm. Reason: more sentence
The topic has been locked.

Re:after installtion is not working 14 years, 7 months ago #8704

  • jaku
Sorry, I am not sure if I understand.
Could you please reformulate your question.
The topic has been locked.

Re:after installtion is not working 14 years, 7 months ago #8705

  • awlfm
  • OFFLINE
  • Posts: 36
when the product details is like this
index.php?option=com_virtuemart&category_id=29&flypage=flypage.tpl&lang=en&manufacturer_id=1&page=shop.product_details&product_id=65&Itemid=53

then it will generate the sef url , but the sef url it not working, what is the problem? is it possilbe pm you my site link?
The topic has been locked.

Re:after installtion is not working 14 years, 7 months ago #8717

  • awlfm
  • OFFLINE
  • Posts: 36
still no reply?
The topic has been locked.
Přihlášení uživatele Prázdný