Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

ext_joomsef2_virtuemart not functioning
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: ext_joomsef2_virtuemart not functioning

ext_joomsef2_virtuemart not functioning 14 years, 8 months ago #8695

Hello,
I just bough ext_joomsef2_virtuemart for my joomla site melodi.no ,this is running ARTIO JoomSEF v3.2.2 so i bought the 2.x plugn and tried to nstall via SEF plugin installer,but whats that,
It gave a error while installing and store is down,i want a remedy asap ,i didnt see any support there ,
Please help
Attachments:
The topic has been locked.

Re:ext_joomsef2_virtuemart not functioning 14 years, 8 months ago #8699

  • jaku
Hmm, and why did you buy VirtueMart Extension for JoomSEF 2.x if your are using JoomSEF 3.x?
What is your order ID?
The topic has been locked.

Re:ext_joomsef2_virtuemart not functioning 14 years, 8 months ago #8701

Hello,
My order number is 6301 ,i thought the last suffix should be 2.x ,the site i am going to use it at melodi.no ,can you please send me the 3.x version,
I also sent an email to support too,
Thank you ,
The topic has been locked.

Re:ext_joomsef2_virtuemart not functioning 14 years, 8 months ago #8702

  • jaku
We have switched the product for you. :-)
The topic has been locked.

Re:ext_joomsef2_virtuemart not functioning 14 years, 8 months ago #8706

Hello,
Now it installs but giving an error and my store is being offline,
Fatal error: Call to undefined method JoomSEF::_getMenuItemInfo() in /home/melodin/public_html/components/com_sef/sef_ext/com_virtuemart.php on line 180

Please help,
The topic has been locked.

Re:ext_joomsef2_virtuemart not functioning 14 years, 8 months ago #8707

  • jaku
You will need to upgrade your JoomSEF first as well.
As you can read at:
VirtueMart JoomSEF Extension
it says:
This extension requires ARTIO JoomSEF 3.3.x or newer
Last Edit: 14 years, 8 months ago by .
The topic has been locked.
  • Page:
  • 1
  • 2
Přihlášení uživatele Prázdný