Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Problem with Virtuemart and menu
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Problem with Virtuemart and menu

Problem with Virtuemart and menu 15 years ago #7381

Hello,

i´ve got a problem with my menu. In my mainmenu i have links to my virtuemart categories. When Joomsef is enabled, every link goes to the same categorie. When i click direct on the categorie , it works.

What is the problem?

Thanks
The topic has been locked.

Re:Problem with Virtuemart and menu 15 years ago #7382

  • jaku
Hello,

maybe your problem is the same as discussed in www.artio.net/support-forums/joomsef-pay...me-now-after-install. Please, follow-up in that thread.
Last Edit: 15 years ago by .
The topic has been locked.

Re:Problem with Virtuemart and menu 15 years ago #7392

Hello Jan,

i can´t see in that a solution for my problem. What do i have to check in my settings?

Here are images of my settings!





Thanks Tommy
The topic has been locked.

Re:Problem with Virtuemart and menu 15 years ago #7393

OK, solved the problem!

ignore multiple sources "no".
Last Edit: 15 years ago by tommy150481.
The topic has been locked.

Re:Problem with Virtuemart and menu 15 years ago #7402

  • jaku
Hi, that is correct. We have analyzed the problem with VM menus and you got the right solution. The reasons of this are described in the thread mentioned above.
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný