Joomla: 1.5.10
Joomsef: 3.2.1
Sobi2: RC 2.9.2.1
Sobi2 sef plugin from artio: 2.0.0
I ordered joomsef and the SObi2 Plugin a while ago and i don't know how long the problem is there.
When a users click ADD entry in the SObi2 component (front end) nothing happens.
The error on the page: You are not authorized to see this page
When i Disable the SEF all works fine.
Any ideas?
---- Solved ---
I updated all my plugin's.. The error was still there.
My older joomsef version coudn't be updated to the new version 3.3.2..
Then I updated from file to v3.2.4 and them from the control panel to the new version 3.3.2
Now all works. Users can now add an entry again from the front end.
Keep up the good work!