Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

virtuemart manufacturers module problem
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: virtuemart manufacturers module problem

virtuemart manufacturers module problem 13 years, 5 months ago #19893

Hello

i have a problem with virtuemart manufacturers module. When i select a manufacturer i'm getting the products but with a completely different and wrong brose page.

Any suggestions?
The topic has been locked.

Re: virtuemart manufacturers module problem 13 years, 5 months ago #19894

ok solved thanks anyway
The topic has been locked.

Re: virtuemart manufacturers module problem 12 years, 7 months ago #25870

  • djrgr
  • OFFLINE
  • Posts: 65
Can you please tell us how you have solved this?
The topic has been locked.

Re: virtuemart manufacturers module problem 12 years, 7 months ago #26009

  • dajo
  • OFFLINE
  • Posts: 5069
Hi djrgr,

What is the problem that you experience?
ARTIO Support Team
The topic has been locked.

Re: virtuemart manufacturers module problem 12 years, 7 months ago #26019

  • djrgr
  • OFFLINE
  • Posts: 65
I am sorry for creating a lot of topics, but i thought these where deleted...

I am using virtuemart 1.1.9 and Joomla 1.2.22
The mod_virtuemart_manufacturers is also from 1.1.9.

The mod_virtuemart_manufacturers will not generate sef urls.

Somehow it wont take the settings.

I have the latest virtuemart extension and the categories module works fine, but at the manufacturers module it does not work fine..

I have set the virtuemart extension in such way that the product page title shows the product name and all categories.

mod_vm_cat_menu_specific shows the pagetitle as it should but mod_virtuemart_manufacturers does not work (as it doesn't show the page title right, it only shows my domainname).
The topic has been locked.

Re: virtuemart manufacturers module problem 12 years, 7 months ago #26070

  • dajo
  • OFFLINE
  • Posts: 5069
Already replied in another topic.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný