Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Not able to register / upgrade
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Not able to register / upgrade

Not able to register / upgrade 8 years, 4 months ago #22827

Hi!

I've purchased the Joomsef 3.x Virtuemart SEO bundle for one of our sites. I can't get it to check the registration and keep getting errors that upgrade informatie cannot be retrieved.
The errors on the upgrade page:

==
It was not possible to retrieve latest version information. The upgrade server may be temporarily down. Please, try again later.
It was not possible to check your registration information. The upgrade server may be temporarily down. Please, try again later.
==

I know the server is not down, as on other sites (on other servers) I can connect to the upgrade server.
Could you please help me?

Kind regards,

Nathalie
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný