Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

category pages look bad
(1 viewing) (1) Guest
Support forum for users using free edition of M-Turbo. These forums are for mutual help among users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it.
  • Page:
  • 1

TOPIC: category pages look bad

category pages look bad 8 years, 6 months ago #33799

Hello,
i just installed the free version i impressed in how fast the site is now i want to get the paid version, but my category page load very bad and also there is 1000 visible every different category. you can take a look here i appreciate your help.

www.inktuit.com/brother.html
Attachments:
The topic has been locked.

Re: category pages look bad 8 years, 5 months ago #33822

  • jich
  • OFFLINE
  • Posts: 254
Hello,

Try to change download method from Socket to each other on tab "Main Settings" in M-Turbo administration.
ARTIO Support Team
The topic has been locked.

Re: category pages look bad 8 years, 5 months ago #33830

Hi,

I did it but it doesn't make any change, do you make installation?

Jim
The topic has been locked.

Re: category pages look bad 8 years, 5 months ago #33846

  • jich
  • OFFLINE
  • Posts: 254
Do you re-cache the pages with the changed download method?
ARTIO Support Team
The topic has been locked.

Re: category pages look bad 8 years, 5 months ago #33859

yes, the problem persist. another thing that i just realized is when people add product to the cart it wont show on top (my cart) if i logged it work perfectly. can you help me to fix this.
The topic has been locked.

Re: category pages look bad 8 years, 5 months ago #33880

  • jich
  • OFFLINE
  • Posts: 254
yes, the problem persist.


It is very strange. How download methods you choose?

another thing that i just realized is when people add product to the cart it wont show on top (my cart) if i logged it work perfectly. can you help me to fix this.


Yes. This is standard behaviour. You can use "Dynamic loaded blocks". Look at tab "Dynamic loaded blocks" in the M-Turbo administration and set the block "Sidebar Cart" as dynamic.

Note for logged users the pages never are cached.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný