Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

M-turb is not working with cache files
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: M-turb is not working with cache files

Re: M-turb is not working with cache files 5 years, 5 months ago #43472

  • vebi
  • OFFLINE
  • Posts: 444
Hello,

I apologize for so slow support service, we are going to change our way of providing support soon, as our current capacity does not allow us to answer all questions in time as we would like to.
Our programmers will answer once they figure out questions of customers who contacted us before you.
ARTIO Support Team
The topic has been locked.

Re: M-turb is not working with cache files 5 years, 5 months ago #43476

  • jich
  • OFFLINE
  • Posts: 254
Dear Vidyasagar Kushwaha,

Your site is cached for pages with .html extensions. See

centurydiamonds.com/category-earrings - not cached
centurydiamonds.com/category-earrings.html - cached

Your .htaccess includes the rewrite rules for .html, it seems that your "Category/Product URL Suffix" is not set properly. Make sure that you set "Category/Product URL Suffix" to "" (empty string). If not, do it and rebuild .htaccess from M-Turbo admin panel, please. The pages should be cached after that.


rebuildhtaccess.jpg


seo.jpg
ARTIO Support Team
Last Edit: 5 years, 5 months ago by jich.
The topic has been locked.
  • Page:
  • 1
  • 2
Moderators: pedu
Přihlášení uživatele Prázdný