Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for alanandrew

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 03:42
  • Posts: 1
  • Profile Views: 2106
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Good day to you all,

I am attempting to install JoomDoc 2.0.2 for the first time onto Joomla 1.5.0. The uploads and install runs smoothly and the component installs, i.e. it is available on the Component menu in Admin. However, when I try to run any of the options; Files, Documents, Configuration, etc, or run it from the front-end I get the following message on a blank screen:


Joomla! / Mambo / Elxis /... version is not supported by DOCman




Any ideas or help?


Thank you.
Installation issue
Category: JoomDOC
More
User Login Empty