Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for hackybrazil

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 10:17
  • Posts: 3
  • Profile Views: 2668
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Message:


Warning: JInstaller::require_once(/home/httpd/vhosts/jeri-brazil.com/httpdocs/libraries/joomla/installer/adapters/sef_ext.php) [jinstaller.require-once]: failed to open stream: No such file or directory in /home/httpd/vhosts/jeri-brazil.com/httpdocs/libraries/joomla/installer/installer.php on line 216

Fatal error: JInstaller::require_once() [function.require]: Failed opening required '/home/httpd/vhosts/jeri-brazil.com/httpdocs/libraries/joomla/installer/adapters/sef_ext.php' (include_path='.:/usr/share/pear:/usr/share/php') in /home/httpd/vhosts/jeri-brazil.com/httpdocs/libraries/joomla/installer/installer.php on line 216
Contact enhanced ins ...
Category: Extensions
emo
Suddenly i received following error message via chrome trying to send aa mail from my k2 content site:

Google chrome:

This webpage has a redirect loop
The webpage at www.jeri-brazil.com/en/component/contact...ced/40/2?submitted=1 has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
Here are some suggestions:
Reload this web page later.
Learn more about this problem.
Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

Firefox:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
* This problem can sometimes be caused by disabling or refusing to accept
cookies.

IE and Opera: just freeze

checking some forums there is the possibility of SEF involved



cleaning cache in SEF and in FF as well as URL purge hadd no effect - htaccess is also as it should be ....

running out of ideas

Thanx for any help
SEF & contact enchan ...
Category: JoomSEF 3
emo
until the installation of Joomsef the plugin Joomslide worked awesome.
now i can only work properly in the backend - the frontend shows a link as a thumbnail. i can open the window by clicking and it opens in the slimbox as always but is not visible in the content.

the pictures in the content before the installation work still flawless.

the FAQ suggestion concerning the path issue - i tried that but without proper result.

anyone with solutions is welcome!!

cheers


Joomla! 1.5.15 Stable [ Wojmamni Ama Mamni ] 05-November-2009 04:00 GMT

Artio Joomsef Version: 3.6.3

JCE is on Joomsef default handler
Joomslide crashed af ...
Category: JoomSEF 3
More
User Login Empty