Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for martin.schulz

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 22:20
  • Posts: 4
  • Profile Views: 2440
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Slowly I am getting a bit annoyed.

I payed a lot of money for a component not working properly and there is no support at all.

I would understand an answer like that you don't know how to solve it or some questions, but no answer isn't good. Really not good.....
Add LayoutToURL:only ...
Category: JoomSEF 3
emo
Hello!

I am using the ABC Extension for JoomSEF and it works, just one thing is irritating:

Every URL which is created when I call a link generated by this component looks like:

/alphabetical/m.html?Itemid=223

I don't understand where this "?itemid=223" comes from.

Can anybody tell me how to get rid of this?

Thx!

Best!

martin
ABC component shows ...
Category: Extensions
emo
My order ID is: 00014633


Hello.

I have a very strange behaviour.

At first, I had an issue that categories were not displayed while JoomACE was active. I solved this through setting the option "Redirect Joomla SEO to JoomSEF" to no. Now it works properly and I only wanted to get the /blog behind the category name away.

Everytime when I went into the settings of "MAnage Extensions/Content" and changed the Add Layout to URL to never, the URL chabged like "www.mysite.de/category/" but it weas not working anymore, the page was loading without end and without result.

So I tried a bit and put the setting "Show Section" to yes and from this moment on it worked properly.

As long as I don't want to have the section to be shown I would really beg you to help me out with this and get JoomSEF working without the section shown in the URL.

Thx!

martin
Add LayoutToURL:only ...
Category: JoomSEF 3
emo
Hello!

My order ID is: 00014633
My Joomla version is 1.5.22. The Joom SEF is the actuel one, installed today.

I installed JoomSEF and nearly everything works fine, exept one important thing:

First of all I have jseblod installed.

Without any SEF Functions I get the following Link if I go to a joomla category in blog layout:
The link looks like:

www.rdmag.de/333/index.php?option=com_co...id=41&Itemid=218


When I turn on the SEF function which is integrated in Joomla I get the following URL:

www.rdmag.de/333/magazine/reviews.html

Stil everything works fine.
If I now turn on the Joom SEF I get this link:

www.rdmag.de/333/reviews/blog

This link doesn't look good, but the most bad thing is that it doesn't work. If I click it the page is just loading and loading and nothing is happening.


I took a look into the configuration and there at the SEF Urls and I found that reviews/blog is dedicated to the old URL index.php?option=com_content&id=41&layout=blog&view=category and the itemid 218.

So I really don't know where my mistake is and I would be so glad if you could help me out!
Thx a lot in advance!

Best!

martin
SEF Link to a catego ...
Category: JoomSEF 3
More
User Login Empty