Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for sgnappo

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 17:06
  • Posts: 3
  • Profile Views: 2920
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Hi,

I am using JoomSEF (v.4.7.5) on my site for many years and now I am trying to enable AMP pages through a third-party plugin (wbAMP).

Unfortunately all URLs end with ".amp.html" return the Joomla 404 error page instead of the AMP page, while for all URLs end with "/amp" it works fine.

If I disable JoomSEF all works fine and the correct AMP page is returned.

I have also tried to change the plugin order by putting JoomSEF before or after wbAMP.

Do you have any tip on this issue? Is there some option in JoomSEF configuration to set?

Many thanks in advance for any tip
Regards
Salvatore
JoomSEF and AMP page ...
Category: JoomSEF 4
emo
Dear all,

I have running the ARTIO Joomsef 4.5.6 and when an error occurs on the server, It redirects to a valid page having the same ID of the error code.

That is, when a 500 error (Internal Server Error) occurs, Joomsef redirects to the page with id=500.

Is there a way to avoid this behaviour?

Thanks and regards
Salvatore
Avoid to redirect er ...
Category: JoomSEF 4
emo
Hi,

I have installed the ArtioSEF 1.3.1 and JoomlaBoard component 1.1.4.

I have loaded some example data to test the forum with the SEF component and I have noted that there are some problems.

I have created TWO topics under the "Forum 1" of the "Category 1", so I have this situation:

Forum List->Category 1->Forum 1

Topics
Topic 1
Topic 2

I note that the urls of the two topics are:

www.mysite.com/forum/view.html

and

www.mysite.com/forum/view-2.html

instead of

www.mysite.com/forum/topic_1/view.html

and

www.mysite.com/forum/topic_2/view.html

How I can do to resolve it?

Thanks in advance

Regards
SgNaPpO
Joomlaboard and Arti ...
Category: JoomSEF 3
More
User Login Empty