Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

All my config resets after adding 2 customs field
(1 viewing) (1) Guest
Support forum for users using free edition of Book it!. These forums are for mutual help among users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it. .
  • Page:
  • 1

TOPIC: All my config resets after adding 2 customs field

All my config resets after adding 2 customs field 4 years, 3 months ago #46673

Hi everyone...

I have a big issue...
In the booking config - fields form - if i add more than 2 customs field (dropdown), all my config resets... everything, i have to reconfig each tab... I try 2 times, each time it resets...
Is it a restriction ? Is it normal ?i really need to add more than 2 fields...
The topic has been locked.

Re: All my config resets after adding 2 customs field 4 years, 3 months ago #46674

Also, even if i disable login or register before reservation, i can't access anymore to the normal default form, i have to register or login first... All is messed up after adding a third custom field...

will i have the same issue if i buy the component ??
The topic has been locked.

Re: All my config resets after adding 2 customs field 4 years, 3 months ago #46675

i see that it is only when i make a "month" dropdown that i have this issue (january / february / march / april...)... Why ?
The topic has been locked.

Re: All my config resets after adding 2 customs field 4 years, 3 months ago #46678

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, try to extend PHP limits for request size: post_max_size and max_input_vars. Maybe the request is broken because of these limits.
ARTIO Support Team
The topic has been locked.

Re: All my config resets after adding 2 customs field 4 years, 3 months ago #46679

ok i figure it out... dropdown list does not accept accents... i'm french, and in the month in french, there are accents...
The topic has been locked.

Re: All my config resets after adding 2 customs field 4 years, 3 months ago #46681

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Yes, you are right. We will fix it in the next version.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty