Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Invoice is not working !
(1 viewing) (1) Guest
Universal booking and reservations component for Joomla!.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Invoice is not working !

Invoice is not working ! 9 years, 8 months ago #43173

  • mrit
  • OFFLINE
  • Posts: 54
Hello there,

I have several problems with the Artio Invoice Booking System so i will try to explain them to you !

i have configured the invoice system to attach the pdf to the mail when it is in the paid status of a reservation ! When i receive the email though nothing is attached ! From the Invoice / Order Management of the Invoice Booking module i see fine the created pdf ! When i press the email button i get a message that email is already sent .....
Also when i go the reservation and i try to see the invoice from there i get an internal server error !

What am i doing wrong ?
The topic has been locked.

Re: Invoice is not working ! 9 years, 8 months ago #43186

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, it is exactly e-mail from BookingInvoices or from Booking only? Please check server error log what problem is it.
ARTIO Support Team
The topic has been locked.

Re: Invoice is not working ! 9 years, 8 months ago #43190

  • mrit
  • OFFLINE
  • Posts: 54
Only from the Artio Booking !

From the Invoice Booking works fine !
The topic has been locked.

Re: Invoice is not working ! 9 years, 8 months ago #43193

  • mrit
  • OFFLINE
  • Posts: 54
Only from the Artio Booking ! Not From the Invoice Booking
The topic has been locked.

Re: Invoice is not working ! 9 years, 8 months ago #43196

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
I think that you are missing configuration for auto-submit invoices. Please check this documentation www.artio.net/vm-invoice/documentation#d0e1244
ARTIO Support Team
The topic has been locked.

Re: Invoice is not working ! 9 years, 8 months ago #43197

  • mrit
  • OFFLINE
  • Posts: 54
Also here are the server logs you need

[Tue Mar 11 15:11:18 2014] [error] [client xx.xx.xx.xx] PHP Fatal error: Cannot redeclare class TCPDF_FONT_DATA
in /home/xx/public_html/xxx/components/com_booking/assets/libraries/tcpdf/include/tcpdf_font_data.php on line 48, referer: xxx.xxx/administrator/index.php?option=c...mp;view=reservations

Please check it and tell me what to do in order to fix it !
Last Edit: 9 years, 8 months ago by mrit.
The topic has been locked.
User Login Empty