Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Joomla 3.5.0 - compatability
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: Joomla 3.5.0 - compatability

Joomla 3.5.0 - compatability 5 years, 8 months ago #47501

Hi
Is Booking compatible with Joomla 3.5.0 ? I'm getting a long list of error codes such as: Deprecated: Non-static method AImporter::helper() should not be called statically, assuming $this from incompatible context in xxxx/administrator/components/com_booking/views/booking/view.html.php on line 21

Thanks
The topic has been locked.

Re: Joomla 3.5.0 - compatability 5 years, 8 months ago #47502

I set my site back to PHP 5.3
What is the latest version of PHP that Booking works with please?
Thanks
The topic has been locked.

Re: Joomla 3.5.0 - compatability 5 years, 8 months ago #47507

  • mitk
  • OFFLINE
  • Posts: 708
Hello,

Booking has not been fully tested with Joomla 3.5 yet, so we can not guarantee it will work correctly.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty