Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Chart not showing in article.
(1 viewing) (1) Guest
Support forum for users using free edition of this product. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.

TOPIC: Chart not showing in article.

Re: Chart not showing in article. 8 years, 5 months ago #29897

Hi,
I have just installed the latest version of FusionCharts and am using Editor JCE on my Joomla 2.5 website. I have already activated the FusionCharts plugins under Plugin Manager in Joomla and was able to insert in the chart in the article: {fusionchart id="2" China's Cash-on-Delivery Transaction Volume (%)}
However, this chart does not display on the website. I have tried using other editors such as TinyMCE, reactivating the plugins, but to no avail. Please let me know what else can be done for the chart to display up in the website. I appreciate it and thanks in advance!
The topic has been locked.

Re: Chart not showing in article. 8 years ago #33489

  • maju
  • OFFLINE
  • Posts: 1108
Hello,

Do you use classic Joomla content? If you have templates with K2 or Gamesbox, fcharts will be probably not shown.
ARTIO Support Team
The topic has been locked.

Re: Chart not showing in article. 7 years, 7 months ago #37870

I had the same problem. I noticed that in the editor source code mode that the " where changed to html code &quote. When manually chaning this back to " in the source code mode of the editor and if you save it without changing back to html code then the chart is showing fine.
The topic has been locked.

Re: Chart not showing in article. 7 years, 7 months ago #37881

  • maju
  • OFFLINE
  • Posts: 1108
Hello,

It is not ideal, if you have to always modify your articles to save them correctly. Maybe you can set your editor or install another. My favorite is JCE (Joomla Content Editor) and I never had this problems with it.
ARTIO Support Team
The topic has been locked.

Re: Chart not showing in article. 7 years, 2 months ago #40621

i get this problem too...it seem the editor insert " as &quote
i use JCK Editor in Joomla 2.5..the trick is to tell the editor not to change the "
go to JCK Editor setting, in Advance Setting change Force Simple Ampersand to NO
it should do the trick
The topic has been locked.

Re: Chart not showing in article. 7 years, 2 months ago #40670

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello thanks for your post. We will maybe improve chart mark to not use quotes.
ARTIO Support Team
The topic has been locked.
User Login Empty