Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Blank side when mod_joomdoc_latestdown aktivated
(1 viewing) (1) Guest
Document management system (DMS) component for Joomla!

If your topic falls within one of the subcategories, then please post it directly there. Post to this parent category only if your question does not match any subcategory topic.
  • Page:
  • 1
  • 2

TOPIC: Blank side when mod_joomdoc_latestdown aktivated

Blank side when mod_joomdoc_latestdown aktivated 10 years ago #11112

Hello

When I activate mod_joomdoc_latestdown then I get a blank white side (the hole Webside is gone).

Knows anybody this kind of "Error"?

I am using Joomla 1.5.15, JoomDoc 2.0.1 and mod_joomdoc_latestdown 2.0.0

Please help.

Regards.

Spiritwalker
The topic has been locked.

Re:Blank side when mod_joomdoc_latestdown aktivated 10 years ago #11168

Hello

Does nobody have this problem with mod_joomdoc_latestdown ????

I hope I will get an answer soon....
The topic has been locked.

Re:Blank side when mod_joomdoc_latestdown aktivated 10 years ago #11220

  • umad
  • OFFLINE
  • Posts: 4
I am also facing the same problem. Is there any solution?
The topic has been locked.

Re:Blank side when mod_joomdoc_latestdown aktivated 10 years ago #11221

You are (unfortunatly) first one who has replied to my question so far....

I hope sooner or later someone will help us!!!
The topic has been locked.

Re:Blank side when mod_joomdoc_latestdown aktivated 10 years ago #11224

  • umad
  • OFFLINE
  • Posts: 4
I think I solve it.

In file: plugins/joomdoc/standardbuttons.php

replace the line

require_once (JPATH_COMPONENT_ADMINISTRATOR.DS.'helpers'.DS.'factory.php');


with this line


require_once (JPATH_ROOT . DS . 'administrator' . DS . 'components' . DS . 'com_joomdoc' . DS . 'helpers' . DS . 'factory.php');

Hope this will work. It is now working at my side and I am testing it.

Please check it, test it and then also reply me if you find any mistake.
The topic has been locked.

Re:Blank side when mod_joomdoc_latestdown aktivated 10 years ago #11232

Hi umad

Thanks for your help. I worked!!!!!!

I am still testing it, but no blank side appeared so far.

I am not a PHP- Crac at all. So I was wondering how you solved this problem?
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty