Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me
Support forum for users using free JoomSEF extensions. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.

TOPIC: Kunena 2.0.0

Re: Kunena 2.0.0 11 years, 10 months ago #31760

Sorry to keep posting but figured I'd let everyone know what I have found.

It seems that there is to many changes is kunena relating the the url's. I can not figure out for the life of me how to reproduce all the same links after updating. I have 10's of thousands of topics that are indexed to well in google to attempt to change it.

Not sure if your settings are different than mine but most likely you will not be able to reproduce the same links.

Re: Kunena 2.0.0 11 years, 10 months ago #31767

I do have same issue: Division by zero in /home/ixxxxxx/public_html/xxxxxxxxxx/components/com_sef/sef_ext/com_kunena.php on line 578

I am using JomSEF 4.2.8 with Kunena extension 3.0.5 in a Joomla 2.5.5 platform, running Kunena 2.0.1.

My only solution was, to switch to "Dont SEF" for the Forum URLs, which is a pitty for a paid component, stating that is supports Kunena.

Also current Jomsef seems not to support RSS Urls somehow.

I hope that there will be a solution very soon.

Best regards

Michael

Re: Kunena 2.0.0 11 years, 10 months ago #31769

I agree.

My advice is wait a few more months until anyone updates kunena/joomsef.

It's just not ready yet and I can't see a huge improvement in kunena to rush the update.

If i'm going to risk having to index all my urls again i'm going to wait until it's rock solid.

It will get there. I have faith in the team here. Just needs some more testing.

Re: Kunena 2.0.0 11 years, 10 months ago #31782

  • dajo
  • OFFLINE
  • Posts: 5069
Thank you for your reports, we'll check the problems and let you know.
ARTIO Support Team

Re: Kunena 2.0.0 11 years, 10 months ago #31822

  • Jason
  • OFFLINE
  • Posts: 13
I'm running Joomla 2.5.6, Kunena 2.0.1 and Jomsef 4.2.8 with Kunena 3.0.5 plugin.

The only issue I'm having is that all multipage forum threads end with page-1 for example:

Page 1:
www.yourwebsite.com/forum/category/thread
Page2:
www.yourwebsite.com/forum/category/thread/page-1
Page3:
www.yourwebsite.com/forum/category/thread/page-1
etc

Any ideas?

Re: Kunena 2.0.0 11 years, 10 months ago #31879

  • dajo
  • OFFLINE
  • Posts: 5069
We've released an updated version of Kunena extension, fixing pagination links and "Division by zero" error.

What exactly is the problem with RSS links? They seem to work fine on my test server.

The /index suffix is added again due to the way Kunena redirects its links - without it an infinite redirect loop can be created.
ARTIO Support Team
User Login Empty