Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

A Ihave a question...
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: A Ihave a question...

A Ihave a question... 7 years, 9 months ago #40744

Hi,

I've done a bit of searching and have came up with nothing.

I'm working on a new site and want to use Ninjaboard.

I've created a custom link in JoomSEF for forum/ which works but when I click on a forum I get FILE NOT FOUND: component/ninjaboard/3-built-from-scratch/format/html.html


So I'm guessing I could have to make a link for each URL which would not work as more posts got added in the future.

Is there a work around at all or any way I can bypass JoomSEF setting URLs for Ninjaboard and just using the normal URLs for Ninjaboard at all if any one is able to help?

Thanks
Visit our Iflexion website to know more...
The topic has been locked.

Re: A Ihave a question... 7 years, 9 months ago #40835

  • dajo
  • OFFLINE
  • Posts: 5072
Hi,

Go to JoomSEF -> Manage Extensions -> Ninjaboard -> Common and try changing Handling to different setting. For more information, see JoomSEF documentation: www.artio.net/joomsef/documentation#handlers
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty