Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

After upgrade, ARTIO link appears, although I have
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: After upgrade, ARTIO link appears, although I have

After upgrade, ARTIO link appears, although I have 9 years, 1 month ago #28990

  • bandena
install / uninstall, update, introducing the key, nothing helps. What should I do?

my site homerobot.com.ua
The topic has been locked.

Re: After upgrade, ARTIO link appears, although I have 9 years, 1 month ago #28999

  • dajo
  • OFFLINE
  • Posts: 5072
Hi,
Make sure that you have correct Download ID set in JoomSEF's Configuration on the Registration tab.
Then open the Upgrade page in JoomSEF and check if your registration information is correctly recognized by our server. If it is, click the Reinstall from ARTIO server button (or Online Migrate to Paid version). After that, the paid version should be installed automatically and ARTIO link should disappear.
Also make sure that in JoomSEF's Control panel in the SEF Status tab everything is enabled.
ARTIO Support Team
The topic has been locked.

Re: After upgrade, ARTIO link appears, although I have 9 years ago #29685

and by reinstalling from the server, it's not going to wipe out all the work I've done on the component so far right?
The topic has been locked.

Re: After upgrade, ARTIO link appears, although I have 9 years ago #29711

  • dajo
  • OFFLINE
  • Posts: 5072
That's correct, if you don't uninstall the component manually, reinstall will not remove any of your SEF URLs or configuration. But of course having a recent backup of your website (with database) using eg. Akeeba Backup component is always recommended before updating any component.
ARTIO Support Team
The topic has been locked.

Re: After upgrade, ARTIO link appears, although I have 9 years ago #29740

I followed the instructions and it all worked. Had the same problem.

Thanks!
The topic has been locked.
  • Page:
  • 1
User Login Empty