Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Kunena "thank you" button problem
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Kunena "thank you" button problem

Kunena "thank you" button problem 12 years, 4 months ago #26988

  • YLG80
  • OFFLINE
  • Posts: 11
config: Joomla 1.5.25 - Kunena 1.7.1 - Joomsef 3.9.3 registered - Kunena JoomSEF extension 2.1.3

Hello
I am using the config shown above for a Kunena forum
Each time when I click on "thank you" button (in any post) it redirect me to another post (usually each time it redirect to that same post) and thank give to that post where it was redirected instead of the post where i click the thank you button.

When I inspect the url's they are all the same in the same category like this:

../thankyou.html?91efb697ada5f8bd84dbe1e3a6c9c7b1=1
../thankyou.html?91efb697ada5f8bd84dbe1e3a6c9c7b1=1

If I go on the Kunena.org forum, there is a pid prepended to the url trailer like this :
../thankyou?pid=115144&72131becf8aff2075e4d45a3a900b374=1
../thankyou?pid=115152&72131becf8aff2075e4d45a3a900b374=1

Any idea to fix that issue with Joomsef enable woul be welcome?
Thank you
Yves
The topic has been locked.

Re: Kunena "thank you" button problem 12 years, 4 months ago #27040

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
Thank you for reporting this, we'll check it and update our extension accordingly.
In the meantime, open JoomSEF -> Manage Extensions -> Kunena -> Common tab and try adding the pid to Custom non-SEF variables there.
ARTIO Support Team
The topic has been locked.

Re: Kunena "thank you" button problem 12 years, 4 months ago #27054

  • YLG80
  • OFFLINE
  • Posts: 11
Quick, simple and efficient ! This was the good way to to that !
I've simply added pid into the Custom non-SEF variables box and erased the hundreds of duplicate "thank you" url's via the SEF url management.
Now the pid is included in the url and the "thank you" goes to correct user.
Thanks so much for your help.
Yves

BTW Could you quickly change my visible username=email to YLG80.
Actually everybody can see my email address, even if the option email invisible is selected.
When I get to the profile edition, the username is grayed out so it's impossible to change it.
Last Edit: 12 years, 4 months ago by YLG80. Reason: email visible
The topic has been locked.
  • Page:
  • 1
User Login Empty