Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Can't get analytics to work
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Can't get analytics to work

Can't get analytics to work 9 years ago #29640

Hi,

Just bought JoomSEF 4 but can't get Google Analytics to work (Joomla 2.5).
There are two issues:

1. If I set 'Enable google Analytics' to 'Yes' nothing shows up in the source code of the website.
2. I've filled up all my credentials but when I get to 'Statistics' there's an error, 'The data could not be obtained. Please check your Google Analytics account settings.'

Does anyone know how to solve this?

Thanks in advance!
The topic has been locked.

Re: Can't get analytics to work 9 years ago #29651

  • dajo
  • OFFLINE
  • Posts: 5072
Hi,

1. The Google Analytics javascript code is working fine for me, make sure to clear all the caches you may have enabled in Joomla and that the System - ARTIO JoomSEF Google Analytics plugin is enabled.
2. It seems that there's some problem with GA access, we'll test it more thoroughly and let you know.
ARTIO Support Team
The topic has been locked.

Re: Can't get analytics to work 9 years ago #29667

  • dajo
  • OFFLINE
  • Posts: 5072
We've found out that the "data could not be obtained" error is caused by a problem with new Google's SSL certificates when cURL library is used to connect to GA. It will be fixed in next version of JoomSEF.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty