Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Don't work after Update to VM 2.6
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Don't work after Update to VM 2.6

Don't work after Update to VM 2.6 10 years, 3 months ago #43893

Hallo,
after Update to Virtuemart 2.6 the component JoomSEF 4 for Virtuemart don't work or the site is very slow or don't display items correct.

I've installed the components new,
but the problems are going on.
The topic has been locked.

Re: Don't work after Update to VM 2.6 10 years, 3 months ago #43948

  • dajo
  • OFFLINE
  • Posts: 5069
Thank you for your information. We'll test it and release an updated VM extension that will be compatible with the new VM 2.6.
ARTIO Support Team
The topic has been locked.

Re: Don't work after Update to VM 2.6 10 years, 3 months ago #43954

Hallo,
i only get this message now:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, Diese E-Mail-Adresse ist gegen Spambots geschützt! Du musst JavaScript aktivieren, damit Du sie sehen kannst. and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

The one.com support told me, that's your component.
The topic has been locked.

Re: Don't work after Update to VM 2.6 10 years, 3 months ago #43967

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,

Please check your server's errors log, there should be some PHP error message reported.
You can also try deleting JoomSEF's VM extension manually by deleting following two files (of course make a backup first!):
/components/com_sef/sef_ext/com_virtuemart.php
/components/com_sef/sef_ext/com_virtuemart.xml
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty