Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Fireboard Plugin Update to 2.0.1 Problem Fronted
(1 viewing) (1) Guest
Support forum for users using free JoomSEF extensions. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Fireboard Plugin Update to 2.0.1 Problem Fronted

Fireboard Plugin Update to 2.0.1 Problem Fronted 14 years, 11 months ago #7335

Hello Artio,

after I use the free plugin for FireBoard get installed it ran fine,

but now I've upgraded and this error message when I click on forum. Please help, thank you.

Fatal error: Cannot use object of type fb_Config as array in /var/www/webXXX/html/shop/components/com_sef/sef_ext/com_kunena.php on line 18

JoomSEF v3.3.2 + FireBoard Plugin 2.0.1

Re:Fireboard Plugin Update to 2.0.1 Problem Fronted 14 years, 10 months ago #7444

Hello, there is a solution for this problem with FireBoard get 1.0.4 it works only in 1.0.5 this error appears on

Re:Fireboard Plugin Update to 2.0.1 Problem Fronted 14 years, 10 months ago #7445

I had the same problem.
So i decide to downgrad, and now it's works perfect.

Thank's very much
Tout les secret, les nominations de Secret Story

Re:Fireboard Plugin Update to 2.0.1 Problem Fronted 14 years, 10 months ago #7448

I have it under Artio Config fire on board "nocache" to work also:

Unfortunately, the links do not seo from:

forum.html lang = en
forum.html? func = view & catid = 15 & id = 11 & lang = en

Artio Fire Board Extension 2.0.1


But you did it right if I do not upgrade and Fire Board Artio 2.0.0 Extension to use it works perfectly!
  • Page:
  • 1
User Login Empty