Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Unable to upgrade extensions
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Unable to upgrade extensions

Unable to upgrade extensions 10 years, 2 months ago #11421

JoomSuite Commerce / .Mighty Commerce (please update name accordingly, in fact replace all JoomSuite with MightyExtensions *****)

2.0.0 -> 2.1.0

Provided Download ID is not valid for the requested file: ext_joomsef3_community.zip. Please, make sure you are using valid Download ID for this product.
(ID is valid...)

Unable to find install package.


Maybe conflict with JomSocial as also uses name space of "com_community"...

JCal Pro 2

2.0.2 -> 2.1.0

Cannot upgrade.
Either your JoomSEF version is up to date or its upgrade is no longer supported


Please advise further.
Atomicsprite - Social Media Management, SEO & Digital Marketing Agency
Last Edit: 10 years, 2 months ago by rocketitsupport.
The topic has been locked.

Re:Unable to upgrade extensions 10 years, 1 month ago #11579

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,
can you please send the download ID you are trying to use to Diese E-Mail-Adresse ist gegen Spambots geschützt! Du musst JavaScript aktivieren, damit Du sie sehen kannst. .

As regards the JCalPRo extension I am not sure. Try uninstalling it and installing again.
ARTIO Support Team
The topic has been locked.

Re:Unable to upgrade extensions 10 years, 1 month ago #11644

  • jaku
  • OFFLINE
  • Posts: 2697
Please, try upgrading now.
It should be fixed.
ARTIO Support Team
The topic has been locked.

Re:Unable to upgrade extensions 10 years, 1 month ago #11664

Hi Jan,

JCal Pro now works but still cannot upgrade PeopleTouch / Community... I will email you my ID to check.

Thanks, j.
Atomicsprite - Social Media Management, SEO & Digital Marketing Agency
The topic has been locked.

Re:Unable to upgrade extensions 10 years, 1 month ago #11747

Hi Jan,

I have multiple instances of PeopleTouch / Community extension on various domains, which I am unable to update.
Please advise ASAP as desperate for a fix.
Atomicsprite - Social Media Management, SEO & Digital Marketing Agency
The topic has been locked.

Re:Unable to upgrade extensions 10 years, 1 month ago #11760

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,

the problem seems to be that the component name conflicts with the
JomSocial component.

They both use com_community as name and our updating system is not able
to make the difference.

You will need to download the extension manually at our e-shop page and
update from file.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty