Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

JoomSEF compatible with WampServer, JAMP, MovAMP?
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: JoomSEF compatible with WampServer, JAMP, MovAMP?

JoomSEF compatible with WampServer, JAMP, MovAMP? 8 years, 7 months ago #26035

Is there a version of JoomSef that is compatible with running Joomla 1.7 under the packaged systems like WampServer, JAMP, or MovAMP?

I have tried the free JoomSEF and it clobbers the site, just giving me 500 Internal errors for both the site and the admin back-end.

I would like to be able to develop and demo websites using this technology and them move them to a production environment.

Thanks@

Bill Patterson
The topic has been locked.

Re: JoomSEF compatible with WampServer, JAMP, MovAMP? 8 years, 7 months ago #26038

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,
yes it is. But you may of course need to adjust the web server configuration to enable mod_rewrite module. Also the Option +FollowSymlinks may be a problem you may need to comment out it .htaccess.

All of this depends on the configuration of the web server.
See FAQs for more details: www.artio.net/faqs/artio-joomsef/troubleshooting

However, with proper webserver configuration, you should have no problem running JoomSEF on any of these packaged systems.
ARTIO Support Team
Last Edit: 8 years, 7 months ago by jaku.
The topic has been locked.

Re: JoomSEF compatible with WampServer, JAMP, MovAMP? 8 years, 7 months ago #26040

Thanks so much for the advice. It is just what I need.
The topic has been locked.
  • Page:
  • 1
User Login Empty