Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

/en makes an 403 Error
(1 viewing) (1) Guest
Support forum for customers who have purchased this product with priority support pack. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: /en makes an 403 Error

Re: /en makes an 403 Error 6 years, 4 months ago #42355

i have an Print Screen from the Plugin.

Systemplugin_ordering.jpg


But it dont work !

Any other information ?
The topic has been locked.

Re: /en makes an 403 Error 6 years, 4 months ago #42389

  • dajo
  • OFFLINE
  • Posts: 5070
Hello,

On your screenshot you have System - ARTIO JoomSEF (ordering 4) after System - FaLang Database Driver (ordering 3). Please make sure that System - ARTIO JoomSEF is beforeSystem - FaLang Database Driver (it must have lower ordering).

If that doesn't help, the 403 error probably means there's some problem with your .htaccess configuration or something like that. Make sure that there's no physical directory named "en" inside your Joomla's directory and check your .htaccess rules if there's some that would disallow access to "en".
ARTIO Support Team
The topic has been locked.

Re: /en makes an 403 Error 6 years, 4 months ago #42396

now i have


3. System - ARTIO JoomSEF
4. System Language - ARTIO JoomSEF
5. System - FaLang Database Driver

now it Works !

THE Error was an Order wich you tel me with "EN"

THX4help

An other Question:

how can i geht

www.webseite.de/en/images/logo.png

Because in this i have writen the /en/ order to get the image !?!

At the moment i dont see the Image, because this, goes to /images/
Last Edit: 6 years, 4 months ago by Marcus77.
The topic has been locked.

Re: /en makes an 403 Error 6 years, 4 months ago #42401

  • dajo
  • OFFLINE
  • Posts: 5070
If you're entering the image path manually in your template, you need to use PHP code to obtain the current language from Joomla and use it in the URL. You should be able to use the JFactory::getLanguage() to obtain current language object. For more information please refer to Joomla's API documentation.
ARTIO Support Team
The topic has been locked.

Re: /en makes an 403 Error 6 years, 4 months ago #42410

I dont understand, what should i do know
The topic has been locked.

Re: /en makes an 403 Error 6 years, 4 months ago #42438

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

I probably misunderstood you the first time.
If you have orders in /images/ and their links point to /en/images now, the problem is that the links are relative. Go to JoomSEF's Configuration and on the Advanced tab set "Set page base href value" option to "Yes - always use only base URL".
ARTIO Support Team
The topic has been locked.
User Login Empty