Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Still TCPDF ERROR
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Still TCPDF ERROR

Still TCPDF ERROR 8 years, 8 months ago #25229

Hi,
I have installed the latest version of VMinvoice (1.7.4), read all the forum entries about this topic without founding a solution. If I remove the { logo } everything is fine. With this its not working! Also if I upload a custom picture via editor I got this ERROR. It also the same error if I use html like "images/logos/logo.gif" or "subdomain.domain.de/images/logos/logo.gif"

TCPDF ERROR: [Image] Unable to get image: /home/hoster/http/premium/webf/b3/71/52292071/htdocs/images/logos/logo.gif

I cannot use it without logo so is there any idea how solve this problem? We want to buy this component for some other customer stores but its not working with logos we wouldnt buy it!

thx
The topic has been locked.

Re: Still TCPDF ERROR 8 years, 8 months ago #25239

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,

1. you shouls use the relative path; that is "images/logos/logo.gif"; see if the path where TCPDF looks for the file matches the real location (this has to be SYSTEM FILE PATH), not the web (URL) path

2. if you are 100% sure the path is correct, then try with other image; note that TCPDF does not support all types of images (so e.g. animated GIFs or transparency PNGs or with some special color palettes) will not work! There might be also other limitations, so try - just for testing - with more images in more formats (you can also try with JPG);

We use our logo in GIF format, 256 colors and have no problems.
ARTIO Support Team
The topic has been locked.

Re: Still TCPDF ERROR 8 years, 7 months ago #25291

I have same problem.
It gives me this:

TCPDF ERROR: [Image] Unable to get image:
http://components/com_virtuemart/shop_image/vendor/Mediatech_Oy_4ce6912768981.png


On 1.7.3 it was working some time, but not allways. now it doesn't work at all.

Where TCPDF get that logo?? that image path is definitely wrong. Where to change it?
Last Edit: 8 years, 7 months ago by djesko86.
The topic has been locked.

Re: Still TCPDF ERROR 8 years, 7 months ago #25292

The path is ok, but it should be (this is what virtuemart gives):
http://www.mediatech.fi/components/com_virtuemart/shop_image/vendor/Mediatech_Oy_4ce6912768981.png


but TCPDF thinks it is:
http://components/com_virtuemart/shop_image/vendor/Mediatech_Oy_4ce6912768981.png
Last Edit: 8 years, 7 months ago by djesko86.
The topic has been locked.

Re: Still TCPDF ERROR 8 years, 7 months ago #25293

I had the same error with 1.7.4 and fixed it by both removing the logo (which then showed a blank PDF) then changing the font.

Now with 1.7.5 I again can't see the PDF and the font change is not working.

My upgrade now also states that 1.7.4 is the latest but I already uploaded 1.7.5!!

Love all the work being done but I wish everything was thoroughly tested first.

Would be great to have the ability to add a tracking number as a product status to be emailed with the upgrade.
The topic has been locked.

Re: Still TCPDF ERROR 8 years, 7 months ago #25294

Exactly the same problem like on the pics of djesko86 here... any solutions by the maker of VM Invoice?
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty