Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

problem with Falang or multilanguage
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: problem with Falang or multilanguage

problem with Falang or multilanguage 5 years, 8 months ago #46745

Hi,

before buy Joomsef, i am testing your free version.

I use Joomla 3.4.1, Falang 2.0.0, ARTIO JoomSEF 4.6.2 ( Urls rewriting activated)

I disabled filter plugin as you suggest to do,
and i activated in configuration language = Enable JoomSef language management = activated
+
I set your artio system joomsef plugin in first position

The problem now is= when you change language from main language to others, we do not access to pages, we stay on home page !

Before buy, do you have any advices to have your extension works correctly and buy after ?

Thanks a lot

regards
The topic has been locked.

Re: problem with Falang or multilanguage 5 years, 8 months ago #46756

  • dajo
  • OFFLINE
  • Posts: 5072
Hello,

I've just tested a clean installation of Joomla 3.4.1, FaLang 2.0.0 and JoomSEF 4.6.2 free version on our test server and it works as expected. So I can only suggest you to check all your settings once again:
1. System - Language Filter plugin must be disabled
2. System - ARTIO JoomSEF plugin must be ordered as the first one of system plugins
3. System - FaLang Database Driver must stay enabled
4. "Enable JoomSef language management" option in JoomSEF's Configuration on the Language tab must be set to Yes
5. Everything must be displayed as Enabled in JoomSEF's Control Panel in the SEF Status box
6. All your menus, categories and articles must have the Joomla Language option set to All
7. The languages you want to use must be set up in Extensions -> Language Manager -> Content and must be enabled

Make sure to delete existing SEF URLs in JoomSEF and clear all the Joomla and JoomSEF caches after checking the configuration.
ARTIO Support Team
The topic has been locked.

Re: problem with Falang or multilanguage 5 years, 8 months ago #46757

Hi,
Thanks
evreything you suggest are made....just now i can see the plugin is not the first but the third, i try to set it first but it seems not working.

so i am working about....

Thanks a lot for your test with all extensions versions....it's important to be sure.

so, i will buy when i will have success ...

Thanks yet
The topic has been locked.
  • Page:
  • 1
User Login Empty