Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

What version to use
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: What version to use

What version to use 6 years, 1 month ago #46211

I have Joomla! 2.5.28, and VirtueMart 2.6.16

I purchased ARTIO VM Invoice 3. I receive the message:
VM Invoice: Installed VirtueMart version is not supported, at least VirtueMart 3.0.0 is required. If you are experiencing this message on site, please, disable VM Invoice Autorun plugin.


And also, at Create New Order TAB, when I enter the product name, I receive:
Send failed. Status for ajaxSendPost is 500


What do you suggest?What version to use
The topic has been locked.

Re: What version to use 6 years, 1 month ago #46228

  • mitk
  • OFFLINE
  • Posts: 708
Dealing with issue in the Support ticket.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty