Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Profile for donkey12

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 07:15
  • Posts: 18
  • Profile Views: 3789
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Hi dajo,
Kindly let know if this issue can be dealt with the purchase of 1 hour of the technical support at 35 euros.:
www.artio.net/e-shop/support-services/general-support-1h
Issues with Kunena 2 ...
Category: Extension Requests
emo
Have you checked if there are duplicate SEF URLs created for your Kunena menu items in JoomSEF's URLs Manager?

How/Where to list all the Kunena URLs duplicates?
I also noticed that there are 100 of Kunena URLs stored in the trash menu.
Is it safe to delete them all?
Issues with Kunena 2 ...
Category: Extension Requests
emo
Hi dajo,
I tried to recreate the Kunena menu using this tutorial:
docs.kunena.org/index.php/Kunena_menu_issues
But I still have the same issues when using the Artio Kunena plugin:
Only the Recent Topics, No Replies and Help menus and tabs will redirect properly.
The other menus will displayed the following error message when selected:
The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
This problem can sometimes be caused by disabling or refusing to accept cookies.
Issues with Kunena 2 ...
Category: Extension Requests
emo
Hi there,
I recently installed the newest Kunena 2.0.2 on our Joomla 1.5.26 site: beautyontrial.co.uk/
Because there were a few issues with ArtioSEF blocking the Kunena menus, I set up Kunena on the Default Joomla! router as a temporary measure.
Is there a new version of the ArtioSEF Kunena Forum plugin to be released soon (higher than 2.1.8)?
Or can I fix these issues by changing the settings of the plugin?
P.S: Sorry for posting this in the wrong category. Please move to: www.artio.net/support-forums/joomsef/cus...r-support/extensions
Issues with Kunena 2 ...
Category: Extension Requests
emo
Hi dajo,
We note that Google Search has resumed displaying our homepage and menus:
www.google.co.uk/#hl=en&rlz=1C2TEUA_...biw=1366&bih=643
It was most likely to be an issue caused by the old Google Analytics tracking code blocking the Googlebot from indexing the website as mentioned in your link.
Many thanks for your kind assistance and prompt reply.
Homepage and menus n ...
Category: JoomSEF 3
emo
Hi dajo,
We're notified by Google Webmaster of the following:
- Google detected an significant increase in the number of URLs we were blocked from crawling due to authorization permission errors.
- Googlebot can't access your site. Over the last 24 hours, Googlebot encountered 65 errors while attempting to connect to your site. Your site's overall connection failure rate is 2.3%.
Since this moring, the homepage has been accessible again from Google Search.
Has any member reported similar issues with the Google index?
Homepage and menus n ...
Category: JoomSEF 3
emo
Hi jaku,
We managed to fix the problem with CB registration and ArtioSEF activated.
You may close this thread.
CB Verify Password n ...
Category: JoomSEF 3
emo
Hi there,
I've been using ArtioSEF for years on a joomla 1.5.26 account.
A few days ago I noticed issues with Google Webmaster and Google Search.
Most importantly the site homepage with all the menus are not available any more on Google result pages: beautyontrial.co.uk/
We haven't done any major work on the site recently and it's difficult to see what's triggered this probem.
What's the best of course of action to fix this issue?
Homepage and menus n ...
Category: JoomSEF 3
emo
Hi there,

I'm using the CB login on my website.
The Verify Password field on the CB registration form works only if the ArtioSEF system plugin in disabled.
How could I solve this problem?

With thanks.
CB Verify Password n ...
Category: JoomSEF 3
emo
Where is the support I paid for?
This ticket was posted 12 days ago and all I've got so far is a dead silence.
I sent an email to support 2 days ago and here again no reply.
How can I possibly attract artio's attention?
No sitemap and missi ...
Category: JoomSEF 3
emo
Hi Martin,

I managed to resolve this problem by installing the 2.2.07.182 version of JReviews and it's now working for me.
Problems with JoomSE ...
Category: Extensions
emo
Hi there,

I just upgraded my JoomSEF to the paid version.
But I'm struggling with the sitemap generation and its submission to google.

From artio control panel, the xml file stays empty after generation and the following message is displayed.
This XML file does not appear to have any style information associated with it.
beautyontrial.co.uk/sitemap.xml
From google webmaster tools control panel, the submission of the sitemap failed due a missing xml tag.

What went wrong?

With thanks.
No sitemap and missi ...
Category: JoomSEF 3
emo
Hi Jan,

Thank you for your reply.

For the SEO, we're using the latest versions of JoomSEF and JoomSEF Jreviews extension.
For JReviews, we're using the version 2.0.9.49.

If enabled, JoomSEF doesn't work on mod_jreviews_fields (see browsers on the homepage)
We have to disable JoomSEF and go back to Joomla Core SEF.
I'm not sure if the tags are generated or not but I can temporarily re-enable JoomSEF if you want to check.

With thanks.
Raymond
beautyontrial.co.uk
Problems with JoomSE ...
Category: Extensions
emo
I did post a request for support last weekend and within 24 hrs I received an invitation to upgrade to the paid JoomSEF extension for JReviews, which I did.
www.artio.net/support-forums/joomsef/joo...joomsef-and-jreviews

Unfortunately, this extension doesn't work on JReviews tags and I couldn't resolve this issue myself. So I requested further assistance, straightaway. Since then, I haven’t heard from Artio.

Where do I go from here?
Problems with JoomSE ...
Category: Extensions
emo
Hi Jan,

I did install the paid JReviews extensions today and I tried to follow the setup instructions.
But still the JReviews browsers [mod_jreviews_reviews and click2search] on my homepage aren't responding.
Could you please let me know where to go to make sure all links using SEO URLs + anchors or poiting to resources are absolute, not relative?
What else can I try to get this extension to work on JReviews tags?

With thanks.
Joomsef and JReviews
Category: JoomSEF 3
emo
Hi there,

I installed Artio JoomSEF on a JReviews website and since then most of the JReviews links are not responding. (see the browsers on the frontpage)
If a user click on one of them, he is redirected to the homepage.
How can I resolve this issue without uninstalling Artio JoomSEF?

With thanks.
beautyontrial.co.uk
Joomsef and Jreviews ...
Category: JoomSEF 3
emo
Hi there,

When I use artioSEF on my articles, the display is awful.
the article is positioned on the left, an empty column is displayed on the right, the front page modules are listed below the articles...

As a temporary measure, I have disabled artioSEF on all my article to get a better display:
mahadhana.com/articles/46/179.html

How to solve this problem?

With thanks.
probllem with artioS ...
Category: JoomSEF 3
emo
Hi there,

I use artioSEF on my website and I am trying to remove the "Joomla SEF URLs by Artio" link at the bottom of the front page article.
How could I do that?

With thanks.
How to remove the "J ...
Category: JoomSEF 3
More
Přihlášení uživatele Prázdný