Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Meta Tags not working
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: Meta Tags not working

Re: Meta Tags not working 10 years, 10 months ago #26780

Thanks!

Re: Meta Tags not working 10 years, 10 months ago #26785

  • dajo
  • OFFLINE
  • Posts: 5069
Meta tags are working correctly with multilanguage on my test server. Please make sure that you have Joomla's System - Language Filter plugin disabled and that you have JoomSEF's Language management enabled in JoomSEF's configuration on the Language tab.
ARTIO Support Team

Re: Meta Tags not working 10 years, 10 months ago #26788

The Joomla language filter ist already disabled.

I also tried clicking the "Update Meta Tags" button. Nothing changing. Is there any folder or file that needs write-permission for this to work? I had some permission problems before so maybe this could be the problem.

Re: Meta Tags not working 10 years, 10 months ago #26804

  • dajo
  • OFFLINE
  • Posts: 5069
No, the meta tags are stored in database, so there shouldn't be any problem with permissions.
Where exactly do you have the custom meta tags set (in JoomSEF or in Joomla articles) and where are the default ones displayed (in the website source code or in JoomSEF's Manage Meta Tags)?
ARTIO Support Team

Re: Meta Tags not working 10 years, 10 months ago #26806

Custom meta tags are only set in JoomSEF. No articles, menu or global meta tags are set in Joomla.

The default ones appear in the <jdoc:include type="head" /> part.

Meta Description or Keywords are not generated at all right now since I didn't set them in global config or menu items and Joomsef doesn't put anything in there.

Maybe something didn't get installed correctly when I had permission problems. I'm afraid to reinstall because so much has been changed since then. Is there a way to call Joomsef meta tags directly with PHP? That could be a dirty fix.
Last Edit: 10 years, 10 months ago by devatrox.

Re: Meta Tags not working 10 years, 10 months ago #26824

  • dajo
  • OFFLINE
  • Posts: 5069
This is really strange. I don't think this is a problem with some files being missing, the meta tags are handled directly in JoomSEF's system plugin, so if that wasn't installed, JoomSEF wouldn't work at all.
Since we don't have any other reports about such problem, it seems that it's specific for your server configuration, so I can only offer you to purchase our paid support time so we could check the problem directly on your website: www.artio.net/e-shop/support-services/joomla-related-support-1h
ARTIO Support Team
  • Page:
  • 1
  • 2
Přihlášení uživatele Prázdný