Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Error with Configuration in JoomSEF
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Error with Configuration in JoomSEF

Error with Configuration in JoomSEF 12 years, 5 months ago #27474

I've installed the paid version of JoomSEF 3 and the Virtuemart Ext bundle successfully using Joomla 1.5.23 but when I click on the configuration tab for JoomSEF I get a white screen and the message 'ARTIO JoomSEF Configuration file Writeable' but nothing happens and I cannot set up the configuration. My hosting is on an Apache Web Server with PHP Version 5.1.6 , I've searched the forums and found a couple of people with the same problem but no solution, any help appreciated.
The topic has been locked.

Re: Error with Configuration in JoomSEF 12 years, 5 months ago #27491

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
Yes, we've got some reports about this problem, but not much information.
Could you please check your server's log files or enable error reporting? The white screen means that some PHP error was encountered, so we need to find out what exactly the error is. Thank you.
ARTIO Support Team
The topic has been locked.

Re: Error with Configuration in JoomSEF 12 years, 5 months ago #27634

This is the last line from the error log on the server after trying to access the configuration in Joomla, don't know if this helps at all.

[Tue Feb 14 17:16:51 2012] [error] [client 86.165.157.157] PHP Fatal error: Call to undefined function json_encode() in /var/www/vhosts/blueoceanmarine.co.uk/httpdocs/administrator/components/com_sef/views/config/tmpl/default.php on line 56, referer: www.blueoceanmarine.co.uk/administrator/...amp;task=showUpgrade
The topic has been locked.

Re: Error with Configuration in JoomSEF 12 years, 5 months ago #27646

  • dajo
  • OFFLINE
  • Posts: 5069
Oh, I'm sorry I should have known from your first post. Our latest versions of JoomSEF requires PHP 5.2.x to work correctly. Or if you are unable to update your PHP, you need a JSON extension installed. Please refer to following page for installation instructions: cz.php.net/manual/en/json.installation.php
ARTIO Support Team
The topic has been locked.

Re: Error with Configuration in JoomSEF 12 years, 5 months ago #27656

I have upgraded the PHP to 5.3.3 and the configuration now seems to be working, no more white screen! Thank you for all your help.
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný