Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Artio JoomSEF (4.5.1) VS Eyesite (3.01.01)
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Artio JoomSEF (4.5.1) VS Eyesite (3.01.01)

Artio JoomSEF (4.5.1) VS Eyesite (3.01.01) 10 years, 2 months ago #43200

Hi.
I'm using the 2 components on my site and doesn't works together, if I disable ARTIO JoomSEF the second component works fine. I think that is issue relate the 404 behavior provided by ARTIO, how can I disable it?
Thanks in advance.
OnyxTLC
The topic has been locked.

Re: Artio JoomSEF (4.5.1) VS Eyesite (3.01.01) 10 years, 2 months ago #43206

  • mitk
Hello,

what is the name of the second component?
The topic has been locked.

Re: Artio JoomSEF (4.5.1) VS Eyesite (3.01.01) 10 years, 2 months ago #43220

The second component is Eyesite (3.01.01).
The topic has been locked.

Re: Artio JoomSEF (4.5.1) VS Eyesite (3.01.01) 10 years, 2 months ago #43230

  • mitk
Hello,

we don´t guarantee compatibility of JoomSEF with 3rd part components. So you can switch off SEF URL for Eyesite and then this component should work.
Also there is possibility to disable 404 in JoomSEF configuration.
The topic has been locked.

Re: Artio JoomSEF (4.5.1) VS Eyesite (3.01.01) 10 years, 2 months ago #43232

Hi.
I have disabled the SEF URL for Eyesite, but the component doesn't work.
The Eyesite component works if only I uninstall/disable ARTIO JoomSEF.
How can I disable 404 in JoomSEF configuration?
Thanks in advance.
OnyxTLC
The topic has been locked.

Re: Artio JoomSEF (4.5.1) VS Eyesite (3.01.01) 10 years, 2 months ago #43247

The problem seems to be relate to the following URL www.onyxtlc.it/index.php?option=com_eyes...t;&source=admin, If I reach manualy from my browser all works fine, If the site/Joomla start an ajax process to the URL ARTIO JoomSEF return a 404 error.
What's the problem?
Thanks in advance.
OnyxTLC
The topic has been locked.
User Login Empty