Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for bepos

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 17:34
  • Posts: 7
  • Profile Views: 3156
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
ah. okay well then i understood this totally wrong. will send you the correct url's hope you can change this in your database.

kind regards,
Mark
Domain does not matc ...
Category: Customer Support
emo
Hi,

i just bought M-Turbo and installed it on my local webserver. added the, i guess, right download ID. But it says "DOMAIN DOES NOT MATCH" and i'm pretty sure it is the right one.

what could be wrong?

kind regards,

Mark
Domain does not matc ...
Category: Customer Support
emo
okay. will do that next time.
uninstall M-Turbo cr ...
Category: Community Support
emo
Hi,

okay. so i had to clear caching before uninstalling M-Turbo?
uninstall M-Turbo cr ...
Category: Community Support
emo
Hi,

removing the records form core_config_data did the trick.

any idea why this happened?

kind regards,

Mark
uninstall M-Turbo cr ...
Category: Community Support
emo
Hi,

latest error in syste.log :
2013-02-14T07:09:41+00:00 ERR (3): Warning: simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: Entity: line 29: parser error : Premature end of data in tag config line 2 in /home/tsintwc88/domains/bazalt.nl/public_html/shop/lib/Varien/Simplexml/Config.php on line 510
2013-02-14T07:09:41+00:00 ERR (3): Warning: simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: in /home/tsintwc88/domains/bazalt.nl/public_html/shop/lib/Varien/Simplexml/Config.php on line 510
2013-02-14T07:09:41+00:00 ERR (3): Warning: simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: ^ in /home/tsintwc88/domains/bazalt.nl/public_html/shop/lib/Varien/Simplexml/Config.php on line 510

no new issues in exception.log
var/reports :
a:5:{i:0;s:61:"Mage registry key "_singleton/mturbo/observer" already exists";i:1;s:1726:"#0 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/Mage.php(222): Mage::throwException('Mage registry k...') #1 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/Mage.php(476): Mage::register('_singleton/mtur...', false) #2 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/code/core/Mage/Core/Model/App.php(1316): Mage::getSingleton('mturbo/observer') #3 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/Mage.php(447): Mage_Core_Model_App->dispatchEvent('controller_acti...', Array) #4 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/code/core/Mage/Core/Controller/Varien/Action.php(528): Mage::dispatchEvent('controller_acti...', Array) #5 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/code/core/Mage/Adminhtml/Controller/Action.php(160): Mage_Core_Controller_Varien_Action->preDispatch() #6 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/code/core/Mage/Core/Controller/Varien/Action.php(408): Mage_Adminhtml_Controller_Action->preDispatch() #7 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(250): Mage_Core_Controller_Varien_Action->dispatch('login') #8 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/code/core/Mage/Core/Controller/Varien/Front.php(176): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http)) #9 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Controller_Varien_Front->dispatch() #10 /home/tsintwc88/domains/bazalt.nl/public_html/shop/app/Mage.php(683): Mage_Core_Model_App->run(Array) #11 /home/tsintwc88/domains/bazalt.nl/public_html/shop/index.php(87): Mage::run('', 'store') #12 {main}";s:3:"url";s:11:"/shop/admin";s:11:"script_name";s:15:"/shop/index.php";s:4:"skin";s:5:"admin";}


and app/etc/modules/Artio_MTurbo.xml was allready deleted.

and seeing 18 records with mturbo in table core_config_data.
uninstall M-Turbo cr ...
Category: Community Support
emo
Hi,

i just did a uninstall of M-Turbo and now my Magento install crashes.

any ideas??? i have cleaned cahce and sessions folders

kind regards,
Mark
uninstall M-Turbo cr ...
Category: Community Support
More
User Login Empty