Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Artio Booking2 is not compatible with joomla 3.3.6
(1 viewing) (1) Guest
Support forum for users using free edition of Book it!. These forums are for mutual help among users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it. .
  • Page:
  • 1

TOPIC: Artio Booking2 is not compatible with joomla 3.3.6

Artio Booking2 is not compatible with joomla 3.3.6 5 years, 3 months ago #46014

when i install artio booking2 in upgraded or new joomla 3.3.6 it gives errors like -

Fatal error: Declaration of TableReservation::bind() must be compatible with JTableInterface::bind($src, $ignore = Array)
Fatal error: Declaration of TableSubject::store() must be compatible with JTableInterface::store($updateNulls = false)
Last Edit: 5 years, 3 months ago by mohitkadel.
The topic has been locked.

Re: Artio Booking2 is not compatible with joomla 3.3.6 5 years, 3 months ago #46053

Why do nobody ask this?

I also have this problem.
The topic has been locked.
  • Page:
  • 1
User Login Empty