Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

labels and language translations not showing
(1 viewing) (1) Guest
Support forum for users using free edition of Book it!. These forums are for mutual help among users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it. .
  • Page:
  • 1

TOPIC: labels and language translations not showing

labels and language translations not showing 9 years, 4 months ago #45781

hello,
wow i wanted to create a ticket but the system says it cannot create a ticket (even i have 5 available it says).
i have installed artio booking (ver. 2.2.9) on mmtours.com.ve but have issues on labels, they don't load properly and both on frontend and backend i see not coded labels (e.g. EMAIL_TEMPLATES) instead of the proper labels. I did just reloaded on the server the language files but the issue is still there.
I also tried with different languages (all included in the language files) but all have labels not properly showed.
Attachments:
The topic has been locked.

Re: labels and language translations not showing 9 years, 4 months ago #45784

  • mitk
Hello,

I am sorry for the inconvenience, we had some temporary problem. Now you already should be able to send the support ticket to us.
The topic has been locked.
  • Page:
  • 1
User Login Empty