Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Not showing the good period reserved
(1 viewing) (1) Guest
Universal booking and reservations component for Joomla!.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Not showing the good period reserved

Re: Not showing the good period reserved 7 years, 7 months ago #35143

I did find another bug in the admin

Everytime i save a object the date in the price pannel go by one day down...
The topic has been locked.

Re: Not showing the good period reserved 7 years, 7 months ago #35146

Lofturbain wrote:
Hello

OK, i did check my time zone in joomla and it was not the same as my php so i change it to america/montreal. The problem for the hours is ok now.

But i have a new problem.

When i click on the weekly calendar to book a period a change the date in the reservation for the next day.

If i reserve for the 13 december, he will save the 14 december but when i check the periode reserved in the calendar everything is perfect.

Really,i need help.

I did send you my login acces in y mail yesterday.


I have the same problem too .... where did you checked php timezone, and how did you changed it?

Thanks
The topic has been locked.

Re: Not showing the good period reserved 7 years, 6 months ago #35176

  • maju
  • OFFLINE
  • Posts: 1108
Hello,

you have possibility to set timezone on server, php (php.ini, date.timezone) and Joomla (admin -> Global Configuration -> Server -> Location Settings). If I am right, Joomla settings is overwriting php settings, so you don't need to set only php.

But there are still bugs in our component and it doesn't work well. If you can use UTC, then use it.

To Lofturbain: I go to check it, thanks for your post.
ARTIO Support Team
The topic has been locked.

Re: Not showing the good period reserved 7 years, 6 months ago #35178

Ok. Thanks. I will try it.
The topic has been locked.

Re: Not showing the good period reserved 7 years, 6 months ago #35441

I did the update today and the problem came back.I dont know what you have patch last time but the problem is not patch in the new update
The topic has been locked.

Re: Not showing the good period reserved 7 years, 6 months ago #35463

On the few tests i´ve made so far, mine is working fine since the upgrade
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty