Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

ideal not working
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: ideal not working

Re: ideal not working 5 years, 8 months ago #43123

this problem solve?
The topic has been locked.

Re: ideal not working 5 years, 8 months ago #43124

The database problem is solved, but it seems that there are missing some files? iDeal is not working.
The topic has been locked.

Re: ideal not working 5 years, 8 months ago #43177

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, which gateway do you use? What is your setup? We will try it.
ARTIO Support Team
The topic has been locked.

Re: ideal not working 5 years, 7 months ago #43585

The problem is that you go to the Bank choice buth after that without paying you go tot the "thank you" screen.

I send you an email with the login names.
The topic has been locked.

Re: ideal not working 5 years, 6 months ago #44202

  • kylewindowss
new here

What is your setup?
The topic has been locked.

Re: ideal not working 5 years, 6 months ago #44218

  • mitk
  • OFFLINE
  • Posts: 696
Hello,

waarbeek probably solved problem with upgrading from VM E-tickets to the newest version, which is standalone. We don´t offer older VM E-tickets which works only with VirtueMart anymore.
ARTIO Support Team
The topic has been locked.
Moderators: pedu
User Login Empty