Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

sef-link of costum menu not working
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: sef-link of costum menu not working

sef-link of costum menu not working 13 years ago #23217

  • Jizza
  • OFFLINE
  • Posts: 10
Dear Artio representatives,

I encountered the following problem with my ARTIO VM eTicket extension. I created a business menu with itemid 242 (different from the homepage menu) for the back-end navigation features tickets, sell tickets, orders and validating (see attachment 1).

Attachment 1:


When I click on a ticket for selling purposes inside the sell tickets menu, I'm somehow taken back to a page with the default homepage menu (see attachment 2 & 3).

Attachment 2:


Attachment 3:


How can I fix this problem? I already entered all the item id's to ignore into the JoomSEF parameters tab for ARTIO VM eTicket
The topic has been locked.

Re: sef-link of costum menu not working 12 years, 11 months ago #23406

  • pedu
  • OFFLINE
  • Posts: 177
Hello,

The problem is probably caused by JoomSEF. What I know, there is no JoomSEF extension for VMeTicket. But all of this pages are created for back-end use with restricted access, so I think, that it isn't necessary to have SEF URLs here (turn off JoomSEF for this component).
Also you can try to clean SEF URLs. They will be created again and the problem can be solved.
ARTIO Support Team
The topic has been locked.

Re: sef-link of costum menu not working 12 years, 11 months ago #23410

  • Jizza
  • OFFLINE
  • Posts: 10
OKay thanks
The topic has been locked.
  • Page:
  • 1
Moderators: pedu
User Login Empty