Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Some errors.....
(1 viewing) (1) Guest
Support forum for users using free edition of JoomDOC. These forums are mainly for mutual help between users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it.
  • Page:
  • 1

TOPIC: Some errors.....

Some errors..... 12 years, 2 months ago #30065

Hi,
I m trying this component for my entreprise and i meet some problems during configuration.
I'm using Joomla 2.5 and try the latest available release of JoomDoc.

My problems...
1 - Installation of the component -> OK.

In Frontend
2 - I created a tree for organize documentation, when a use JoomDoc Explorer
2012-05-10_150114.jpg


i have this error
2012-05-10_150201.jpg
.

I think what the path are bad, beacause if i try directly in the address bar i haven't the error.

3 - When i was afer the first level of my tree (since the 2nd) and trying to upload a file, its was uploaded in the first level !

I think all problems are due to the "\" in the path since level one.
2012-05-10_150313.jpg



Has anybody had the same problem like me ?
What can i do ?

thanks for any reply

ps : excuse my english, i m french
Last Edit: 12 years, 2 months ago by latecoged.
The topic has been locked.

Re: Some errors..... 12 years, 2 months ago #30091

ok, thanks for nothing.
I'll Try another .
The topic has been locked.
  • Page:
  • 1
User Login Empty