Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Can't install ext_joomladef4_zoo
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Can't install ext_joomladef4_zoo

Can't install ext_joomladef4_zoo 11 years, 1 month ago #38980

Hi,

Just purchased the extension for JoomlaSEF

I can't seem to install it :-(

----------
Warning
Unable to detect manifest file

Message
Error installing JoomSEF Extension
----------

The install button in the JoomlaSEF extensions screen just leads me to the Joomla core extension screen, then, when installing the extension, I get the above message.

Please advise
Danny
The topic has been locked.

Re: Can't install ext_joomladef4_zoo 11 years, 1 month ago #38983

Hi !
I also just bought it and I have the same problem.
I am using joomla 3
The topic has been locked.

Re: Can't install ext_joomladef4_zoo 11 years, 1 month ago #38984

I fixed it!!!
after the installation of artio I got this message:

The JoomSEF extension installer adapter could not be installed, because the destination directory is not writable. If you want to be able to install JoomSEF extensions directly from the Joomla Installer, please manually copy this file:
/administrator/components/com_sef/adapters/sef_ext.php
to this directory:
/libraries/joomla/installer/adapters;

so... I copy that file and I needed to create this folder.

after that, I went to artio > manage Extensions and clicked on the ZOO link at the bottom.
inside, I went to the registration tab and added my extention ID and save it.

then, the small icon of the key changed his color.
at the end I just clicked on the get extention button and it install it for me.

hope that it helped you !!!!
The topic has been locked.

Re: Can't install ext_joomladef4_zoo 11 years, 1 month ago #38985

Mmm, interesting, it woked !
Thanks

However, this solves the problem for JoomlaSEF's Zoo extension but in the meantime, I purchased Yoonique's JoomlaSEF/Zoo addon and that one too doesn't install.

There does seem to be something wrong with the extension installer in JoomlaSEF ?

Danny
The topic has been locked.
  • Page:
  • 1
User Login Empty