Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Homepage and menus not detected by Google Search
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Homepage and menus not detected by Google Search

Homepage and menus not detected by Google Search 7 years, 8 months ago #32812

Hi there,
I've been using ArtioSEF for years on a joomla 1.5.26 account.
A few days ago I noticed issues with Google Webmaster and Google Search.
Most importantly the site homepage with all the menus are not available any more on Google result pages: beautyontrial.co.uk/
We haven't done any major work on the site recently and it's difficult to see what's triggered this probem.
What's the best of course of action to fix this issue?
Last Edit: 7 years, 8 months ago by donkey12.
The topic has been locked.

Re: Homepage and menus not detected by Google Search 7 years, 8 months ago #32822

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,
When I try to search Google for "site:beautyontrial.co.uk" it seems that the pages are indexed correctly and should appear in Google's search results.
Check if Google reports any errors with your website in Webmaster Tools.
ARTIO Support Team
The topic has been locked.

Homepage and menus not detected by Google Search 7 years, 8 months ago #32832

Hi dajo,
We're notified by Google Webmaster of the following:
- Google detected an significant increase in the number of URLs we were blocked from crawling due to authorization permission errors.
- Googlebot can't access your site. Over the last 24 hours, Googlebot encountered 65 errors while attempting to connect to your site. Your site's overall connection failure rate is 2.3%.
Since this moring, the homepage has been accessible again from Google Search.
Has any member reported similar issues with the Google index?
The topic has been locked.

Re: Homepage and menus not detected by Google Search 7 years, 8 months ago #32853

  • dajo
  • OFFLINE
  • Posts: 5070
No, we don't have such reports. Is it possible that your server was down for some time? Or I found this post: blog.jitbit.com/2012/08/fixing-googlebot...ccess-your-site.html maybe it can help - try the Fetch as Google to see if it can access your website.
ARTIO Support Team
The topic has been locked.

[CLOSED] Homepage not detected by Google Search 7 years, 8 months ago #32962

Hi dajo,
We note that Google Search has resumed displaying our homepage and menus:
www.google.co.uk/#hl=en&rlz=1C2TEUA_...biw=1366&bih=643
It was most likely to be an issue caused by the old Google Analytics tracking code blocking the Googlebot from indexing the website as mentioned in your link.
Many thanks for your kind assistance and prompt reply.
The topic has been locked.
  • Page:
  • 1
User Login Empty