Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

JoomSEF v3.3.3 with SOBI2 v 2.0.5 gives 404 error
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: JoomSEF v3.3.3 with SOBI2 v 2.0.5 gives 404 error

JoomSEF v3.3.3 with SOBI2 v 2.0.5 gives 404 error 14 years, 11 months ago #7686

Hi install the SOBI2 plugin and when I goto the component now it is giving me a 404 error. Im not sure how to troubleshoot this.
The topic has been locked.

Re:JoomSEF v3.3.3 with SOBI2 v 2.0.5 gives 404 error 14 years, 11 months ago #7687

my urls are missing index.php/

they work if I add index.php/ infront of the page I want to goto
The topic has been locked.

Re:JoomSEF v3.3.3 with SOBI2 v 2.0.5 gives 404 error 14 years, 11 months ago #7694

There has to be a easy answer to this.

Why are some of my links missing the index.php/

And because I cannot add a forward slash in ARtio I cant seem to make the links manually.

Any ideas?
The topic has been locked.

Re:JoomSEF v3.3.3 with SOBI2 v 2.0.5 gives 404 error 14 years, 11 months ago #7721

.
The topic has been locked.

Re:JoomSEF v3.3.3 with SOBI2 v 2.0.5 gives 404 error 14 years, 11 months ago #7731

  • pavel
There could a problem with your .htaccess file. Please, make sure it exists in your Joomla root directory and your Apache server is correctly set up to use it. Other reason could be incorrect RewriteBase value.
For more information, see this FAQ.
The topic has been locked.
  • Page:
  • 1
User Login Empty