Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Problem with AdsManager plugin
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Problem with AdsManager plugin

Problem with AdsManager plugin 14 years, 10 months ago #7920

Hi guys,

I've read all the posts on this issue and I can't find an answer to my problem.

The AdsManager plugin seems to work ok however the ?order=0&expand=-1 issue is somewhat irritating.

My problem is that I have certain itemID's assigned to my menu links (which are URL's) that link directly to the various sections. When the user is in these sections they view specific modules, based on the itemID of the menu item they clicked on.

My problem is that, with SEF turned off, it works perfectly (and with the kunena plugin it also works perfectly as I have the same arrangement for forum categories) however as soon as I enable the AdsManager plugin, the ItemID disappears.

I have tried every possible combination that I can think of in the config of the component and of the plugin to no avail - if I get it to replace the ItemID's (which is how I assume you'll tell me to fix it) it is just appending the itemID of the parent menu item, not the child item which is actually clicked on.

Is this a bug? Can it be fixed? I am using the latest versions having upgraded via the upgrade option in the Artio component.

Kind Regards,

Ruth Cheesley
The topic has been locked.

Re:Problem with AdsManager plugin 14 years, 10 months ago #7984

Any ideas how to go about fixing this guys? Would be really helpful!
The topic has been locked.
  • Page:
  • 1
User Login Empty