Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Upgrade from Joomla 1.0. to Joomla V1.5
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Upgrade from Joomla 1.0. to Joomla V1.5

Re:Upgrade from Joomla 1.0. to Joomla V1.5 14 years, 10 months ago #8072

The import did not work. I said about 3 posts ago that when I try to import the URL's, I just get logged out of the admin site. and that is the Joomla 1.5 site.

That does not work and it hasn't changed since that post!

There is no error message.

On my Joomla 1.0 site, I am using Artio SEF v2.3.4 and v3.3.5 on my Joomla 1.5 site. The Virtuemart plugin for JoomSef is 1.1.4 for the Joomla 1.0 site and 2.06 for the Joomla 1.5 site.

Any suggestions?
The topic has been locked.

Re:Upgrade from Joomla 1.0. to Joomla V1.5 14 years, 9 months ago #8152

  • jaku
Sorry, not much suggestions as regards this.
For me on any site I have been testing this, I stayed logged in after attempting to import. I would expect, then more likely than purely JoomSEF problem, it could be related to webserver configuration.

So just a few more ideas:
- Could there be some timeout problem on your server?
- How big is the file you are trying to import and what is the maximum allowed file upload site on your server?
- Did you try to check webserver logs?
The topic has been locked.

Re:Upgrade from Joomla 1.0. to Joomla V1.5 14 years, 9 months ago #8276

Progress so far.....

I did an exact copy of my Joomla 1.0 and 1.5 sites and installed them on a local test computer. I imported all the MySQL data to both of the databases. I tried exporting the SEF URL's from my 1.0 site to the 1.5 site and I logged me out of the Joomla 1.5 admin site.

I did a bit of reading on this and there is a bug in Joomla 1.5 and that you should put the "Remember me" module above the system cache and another module who's name escapes me. So I did this and it made no difference.

So next I tried exporting all the jos-redirection table in my Joomla 1.0 site to the mySQL table in the Joomla 1.5 database, as described previously in this thread! All the data seemed to be imported ok, so next I cleaned the cache in the JoomSEF control panel, and guess what. I get 404 after 404 after 404! The Joomla 1.5 site still appears to be looking for the SEF URLs which it generated itself before the data was imported.

So where do we go from now?
The topic has been locked.

Re:Upgrade from Joomla 1.0. to Joomla V1.5 14 years, 9 months ago #8345

More of an update....

I tried installing JoomSEF v2.3.2 on my Joomla V1.5 site but I get an error message

Warning: require_once(/var/www/Joomla-1.5/administrator/components/com_installer/admin.installer.html.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/Joomla-1.5/administrator/components/com_sef/installer/sefext.php on line 23

Fatal error: require_once() [function.require]: Failed opening required '/var/www/Joomla-1.5/administrator/components/com_installer/admin.installer.html.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/Joomla-1.5/administrator/components/com_sef/installer/sefext.php on line 23

Ok I know you say that for Joomla 1.5 you need JoomSEF V 3.x, but I thought that V2.3.2 might work with the legacy plugin enabled, but obviously not! I though that I might be able to do an import using the same versions of JoomSEF on both my V1.5 and V1.0 sites.

Do you have a version which runs on both V1.5 and 1.0? If so has it been fully tested to do export/imports of the SEF URL's?
The topic has been locked.
User Login Empty