Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Missing images after loading pages
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Missing images after loading pages

Missing images after loading pages 7 years, 6 months ago #38662

Hello,

Images are missing when i load cached pages. But when i reload page for 3 times, images are set.
I don't know the reason but always on third reload all the images are set.

What can i do??
The topic has been locked.

Re: Missing images after loading pages 7 years, 6 months ago #38670

  • jich
  • OFFLINE
  • Posts: 254
Hello Chakan,

It is hard to say what exactly causes this issue. Could you look at the attribute "src" of tag "img" on the broken pages, please. How does look it? This should tell what is wrong. It is possible that a server layout causes this issue. Do you use different server for static content or a cache server before apache (e.g.: varnish etc...)?
ARTIO Support Team
The topic has been locked.

Re: Missing images after loading pages 7 years, 6 months ago #38672

Hello,

I use chrome and when i look at console i see errors like these

Uncaught TypeError: Cannot call method 'replace' of undefined 9bf048feec064640d0c187e276b2836b.js:12157
mturboloader.getBlock 9bf048feec064640d0c187e276b2836b.js:12157
fillBlockcartsidebar gezen-bebek.html:572
(anonymous function)
2
Uncaught TypeError: Cannot call method 'replace' of undefined 9bf048feec064640d0c187e276b2836b.js:12157
mturboloader.getBlock 9bf048feec064640d0c187e276b2836b.js:12157
fillBlockcomparesidebar gezen-bebek.html:1340
(anonymous function)
Uncaught TypeError: Cannot call method 'replace' of undefined 9bf048feec064640d0c187e276b2836b.js:12157
mturboloader.getBlock 9bf048feec064640d0c187e276b2836b.js:12157
fillBlockpollsidebar gezen-bebek.html:1355
(anonymous function)
The topic has been locked.

Re: Missing images after loading pages 7 years, 6 months ago #38686

  • jich
  • OFFLINE
  • Posts: 254
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Moderators: pedu
User Login Empty